We are continuing to monitor for any further issues.
Posted Aug 27, 2025 - 16:51 UTC
Monitoring
Shopify is currently experiencing issues with third-party storefront checkouts, which is affecting apps powered by Venn Apps.
What’s happening: Some checkout URLs are being returned by Shopify but lead to a 404 (not found) error. This means that in certain regions, customers may not be able to complete their purchases in the app.
Who’s impacted: Early reports suggest that the UK is impacted, while the US does not appear to be affected, though this may change. Current status: Shopify has acknowledged the issue here: https://shopstatus.shopifyapps.com
Posted Aug 27, 2025 - 16:30 UTC
This incident affected: Venn Apps Mobile Apps and Shopify Checkout.