Firebase Push Reporting
Incident Report for Venn Apps
Resolved
This issue was resolved on the 30th September and lost data is being backfilled.
Posted Sep 30, 2024 - 08:14 UTC
Monitoring
Firebase push notification reporting is down and Google is working to implement a fix. Push notifications are still being sent & delivered but customers are unable to see analytics regarding number of pushes sent, delivered and opened during this time.

Additional information: https://status.firebase.google.com/incidents/nQMZ2WqRSZWkNiRM9vtq
Posted Sep 20, 2024 - 12:32 UTC
This incident affected: 3rd Party Integrations API.